SMS Delivery Failures from AT&T Network in the US to some MoeGo numbers

Incident Report for MoeGo

Resolved

Our serivce provider Twilio has informed us that the issue has been resolved by AT&T on 4/1. You should no longer see any delivery issues for incoming messages from AT&T numbers.
Posted Apr 01, 2025 - 19:51 PDT

Identified

We are currently in receipt of a notification from our SMS service provider that some incoming SMS messages from AT&T network will experience delivery failures.
Twilio is currently coordinating with AT&T to resolve the issue and resolution is likely to take some time. We will post updates here.
https://status.twilio.com/incidents/yj1zs05p8f9c
Posted Mar 31, 2025 - 00:52 PDT
This incident affected: Messaging.